Server side emails bouncing - Error message - Need Mail Command

Incident Report for Exclaimer Cloud

Resolved

After continued monitoring, we have confirmed that emails are now being processed as expected through Exclaimer.
If you disabled the Exclaimer Mail Flow rule, please look to enable this again when ready.

If you are continuing ot see issues, please reach out to our support team, who will be happy to help.
Posted Apr 01, 2026 - 14:17 UTC

Monitoring

We have identified that the issue was caused by an internal mail‑processing component that had recently been enabled. Under certain conditions, this component could interfere with message handling and lead to the errors observed. The feature has now been disabled, and the issue has stopped.

An unrelated third party was incorrectly attributed to the issue earlier. We have identified other internal changes that coincided with the timing of the incident, and these have been rolled back as a precaution. We are continuing to investigate to ensure there is no further impact.

The service has remained stable since our last update, and we are continuing to monitor closely.
Posted Apr 01, 2026 - 07:25 UTC

Investigating

We are investigating issues with emails failing to route through Exclaimer for server side signature imprints.
For now, we recommend disabling server side transport rules in Exchange Online (Identify messages to send to Exclaimer cloud) to ensure mail flow.

We will continue to update as more information becomes available.
Posted Apr 01, 2026 - 05:26 UTC
This incident affected: Australia (AU: Server-Side: Mail Routing - Office 365, AU: Server-Side: Mail Routing - Exchange).