Exclaimer Engineers have been able to identify a possible cause and have performed a change to help address the issue being seen.
Signatures now look to be getting applied to all messages as expected, and engineers will continue to monitor.
Posted Mar 20, 2026 - 17:22 UTC
Update
We are continuing to investigate the issue.
Posted Mar 20, 2026 - 16:02 UTC
Investigating
We are currently investigating an issue where signatures are not being applied to messages at this time. There is no impact on mail flow; emails will continue to be routed through Exclaimer without issue.
If you have any ongoing issues or concerns, please reach out to our Support Team, who will be able to assist.
Posted Mar 20, 2026 - 14:59 UTC
This incident affects: Germany (DE: Server-Side: Signature Application).