Engineers have confirmed that the previous service alert has been resolved.
The service is now back to full health and is working as normal.
Thank you for your patience.
Posted May 25, 2026 - 10:51 UTC
Update
We are continuing to monitor for any further issues.
Posted May 25, 2026 - 10:32 UTC
Monitoring
Our engineers have found the issue and reverted a change. Authentication tokens are now being received and we are continuing to monitor.
Posted May 25, 2026 - 10:32 UTC
Update
We are still continuing to investigate the issue to determine the root cause. Our IT will report back soon
Posted May 25, 2026 - 09:47 UTC
Update
We are continuing to investigate the issue to determine the root cause. Our IT will report back shortly
Posted May 25, 2026 - 08:49 UTC
Investigating
We are investigating a possible service alert.
Issue: Users are unable to receive any authentication tokens when attempting to login to https://portal.exclaimer.com using password login. The issue currently looks to only be affecting users who are logging into the Exclaimer portal using Password login.
Logins using Microsoft/Google SSO currently get through without any issues.
Symptoms: Users will be prompted to enter a token when trying to login to the portal but no authentication tokens are received in the user's registered email address.
Posted May 25, 2026 - 04:00 UTC
This incident affected: UK (UK: UI: Admin User Interface), Australia (AU: UI: Admin User Interface), Canada (UI: Admin User Interface), UAE (UAE: UI: Admin User Interface), Germany (DE: UI: Admin User Interface), Europe (EU: UI: Admin User Interface), and US (US: UI: Admin User Interface).