No further signs or unexpected errors have occurred since the remediation action was taken, and user data is now synchronising to Exclaimer as expected.
If you are seeing issues with user information not appearing within Exclaimer as expected, please attempt to manually synchronise user data from within the Exclaimer Portal.
Posted Aug 08, 2026 - 15:00 UTC
Monitoring
Exclaimer engineers have now applied the fix to all impacted regions and have confirmed that data is synchronizing as expected for subscriptions.
We are now continuing to monitor for any unexpected issues.
Posted Aug 08, 2026 - 13:34 UTC
Update
Engineers have been able to identify and confirm a fix and are implementing it in all impacted regions now.
Posted Aug 08, 2026 - 13:08 UTC
Identified
Exclaimer Engineers have identified the cause of the error, and initial attempts to remediate the issue have not been successful at this time. The team is continuing to work to resolve the error.
User data that has been synchronized to Exclaimer previously will continue to be displayed as expected. Another update will be provided within the next hour.
Posted Aug 08, 2026 - 12:28 UTC
Update
After an initial investigation, the issue appears to be widespread; engineers are mobilizing fully to address the service issue.
User data that has been synchronized to Exclaimer previously will continue to be displayed as expected.
Posted Aug 08, 2026 - 11:15 UTC
Investigating
Exclaimer Engineers are investigating an issue within the UK that is preventing data from synchronizing to Exclaimer correctly. Initial reviews indicate the issue is only impacting UK-based subscriptions
Posted Aug 08, 2026 - 11:08 UTC
This incident affected: UK (UK: Data: User Synchronization), Australia (AU: Data: User Synchronization), Canada (CA: Data: User Synchronization), UAE (UAE: Data: User Synchronization), Germany (DE: Data: User Synchronization), US (US: Data: User Synchronization), and Europe (EU: Data: User Synchronization).