Outlook Add-in Authorisation Issue
Incident Report for Exclaimer Cloud
Resolved
Engineers have confirmed that the previous service alert has been resolved.

The service is now back to full health and is working as normal.

Thank you for your patience.
Posted Mar 28, 2024 - 11:20 UTC
Monitoring
Exclaimer engineers have rolled out a successful fix across all infrastructure by 14:40 UTC and have been monitoring the service.

We will continue to monitor the alert to ensure service stability.
Posted Mar 27, 2024 - 16:36 UTC
Identified
Behaviour:
When attempting to send a message whilst using the Exclaimer Outlook Add-in, you may receive the following message:

"Unable to download default signature. Status 401"

Investigation:
We have identified a cause of this issue and are in the process of rolling out changes to address it.

Next Steps:
Once the changes are fully rolled out across our infrastructure we will monitor for further reports and be working on a root cause analysis.
Posted Mar 27, 2024 - 11:11 UTC
This incident affected: Outlook Add-In.