We are investigating a possible service alert.
Incident Report for Exclaimer Cloud
Resolved
Engineers have confirmed that the previous service alert has been resolved.

The service is now back to full health and is working as normal.

Thank you for your patience.
Posted Oct 30, 2024 - 09:37 UTC
Monitoring
Exclaimer engineers have confirmed that the reported issue has been fixed and the service is returning to normal status.

Engineers continue to monitor the alert to ensure service.
Posted Oct 30, 2024 - 04:55 UTC
Investigating
We are investigating a possible service alert.

Issue: User data syncs to Exclaimer subscriptions are failing with a 000000 error.

Symptoms: Error 00000 encountered when trying to sync user data to Exclaimer

Next Update In: TBA
Posted Oct 30, 2024 - 01:47 UTC
This incident affected: Exclaimer Cloud: Australia (Data Synchronization).